Wwise version

#1
Hi!
We've got a problem with Wwise version.
Before a little while ago, we contacted Wwise team and they provided us a license.
But they did not provide us the Wwise version which we need. We sent an email to contact@cryengine.com before (about) 2 days ago.
The (Cryengine)version we use is 5.3. And we need Wwise v2016.2.0(build 5972) to generate our sound banks properly. We don't want to use Fmod nor SDL mixer. Because of some possible bugs and integration problems.

How we can update it? Can we change CryAudioImplWwise.dll or something like that? What we can do?

If any people could help us about this situation, it'd be appreciated.

Re: Wwise version

#4
Yeah Audiokinetic isn't always helpful there. One of the reasons i use FMOD Studio. Also i've not met with any bugs during my usage.

In order to rebuild dlls and update you would need the Wwise SDK i think. Can't you download older builds via their launcher?

Re: Wwise version

#5
It's good to hear something like this about Fmod. Because i don't know if it will be possible to use rtpc and other things properly... I'm confused a bit.
As for launcher, it does not present you all of versions except a few versions that are stable. But for other engines, there are many options.
Something like that for Cryengine would be useful.

Who is online

Users browsing this forum: No registered users and 0 guests