Re: CryEngine Maya Tools Error "Tools Path"

What's exactly your issue, is it stopping the Cry-Plugin from working or any of it's tools/features from working?
I'm using Maya 2019 with the plugin installed using the CryToolsInstaller in Cryengine Tools folder, and have the same thing you have pop up as well, but every-time I use the plugin I've never had any issues.
So unless it's actually stopping tools/features/ from working you can ignore the control panel pop-up.

Re: CryEngine Maya Tools Error "Tools Path"

If you are still wondering on how to do this, I think I found out for you, no guarantees though if this affects the tools though.
Go to the UserSetup file located in the Maya 2019 Scripts folder - C:\Users\*Your Name*\Documents\maya\2019\scripts
Open the file up with notepad or something, and DISABLE Word Wrap and put // at the start of each line. This will comment the lines out, and after that it should not show up anymore.
You will have to go the Crytek shelf and click the load button manually for some of the tools to work.

Re: CryEngine Maya Tools Error "Tools Path"

As you know "//fs1/*" refers to a LAN file server instead of pointing to a file server point to CryEngine install folder and "override" the values as the following.

Tools Path: D:\Crytek\CRYENGINE Launcher\Crytek\CRYENGINE_5.6\Tools\
Libs Path: D:\Crytek\CRYENGINE Launcher\Crytek\CRYENGINE_5.6\bin\common\Mono\lib\

Note: Change drive letter "D:\" with the drive letter your CryEngine is located.

Re: Solved: CryEngine Maya Tools Error "Tools Path"

Hmm.... strange, I remember when I tried to override the tools path ages ago & it never worked at all.
Just a quick note, I've just tried to only override the tools path to D:\CRYENGINE Launcher\Crytek\CRYENGINE_5.6\Tools and it seems that stops the control panel from showing. So maybe no need to change the libs path.
Anyway glad you figured it out, as it's one less annoying thing out of the way.

Who is online

Users browsing this forum: No registered users and 0 guests