Re: Launcher starts 4 threads; I see nothing

#2
Hi there FSETom,

Can you make sure to install the Launcher with Administrator Rights?
Please also make sure you have the x86 and x64 C++ 2015 Runtime Redist packages from Microsoft available here.
You could also make sure your Anti-Virus is not preventing installation by temporarily disabling it.

If you still have issues please check out the troubleshooting page here:
https://answers.cryengine.com/page/troubleshooting.html

If you cannot solve your problem after this please provide us with the log files:
C:\Users\[your Username]\AppData\Local\CRYENGINE_Launcher
C:\ProgramData\GFACE\plugin.log
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Re: Launcher starts 4 threads; I see nothing

#3
Hi there FSETom,

Can you make sure to install the Launcher with Administrator Rights?
Please also make sure you have the x86 and x64 C++ 2015 Runtime Redist packages from Microsoft available here.
You could also make sure your Anti-Virus is not preventing installation by temporarily disabling it.

If you still have issues please check out the troubleshooting page here:
https://answers.cryengine.com/page/troubleshooting.html

If you cannot solve your problem after this please provide us with the log files:
C:\Users\[your Username]\AppData\Local\CRYENGINE_Launcher
C:\ProgramData\GFACE\plugin.log
I don't have those? I installed to the default directory using "Run as administrator" on both the installer and launcher.
cryengine.png
cryengine.png (373.98 KiB) Viewed 5218 times

Who is online

Users browsing this forum: No registered users and 0 guests

cron