So i need help

#1
I have downloaded Cryengine 5.3 separately and put it on my HDD. I installed the Cry Launcher also. But when I try to create a new project, it gives me this warning under the Engine Version - "The selected version is not installed, it will be installed at C:......" Why is this error? I guess the CryLauncher can't find my downloaded engine location. How can I locate the pre-downloaded engine?

Re: So i need help

#3
Projects created using the Launcher will by default be set to use the engine version that would be installed via the Launcher when you initialize your project.
If you would like to use a custom engine build then you will need to "Switch Engine Version" for your specific project. You can do this by navigating to your project directory and right-clicking on your Game.cryproject file then selecting "Switch Engine Version", choose the browse option (button with 3 dots) and find the directory your custom engine is installed to.

After doing this your engine will be registered and the project will be able to run using the engine location that you chose.

For more information:
http://docs.cryengine.com/display/CEPRO ... +a+Project
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest