Re: C# - VS Extension - VS 2019 - Can't install due to prerequisites that can't be resolved

#2
Solved: Turns out Cryengine needs Xamarin installed (For some reason???) and the vsixmanafest and catalog.json list Xamarin up to 16.0 and the latest is 16.3. I cut out the max version just leaving the minimum and it installs fine.
This should probably be officially modified by updating the max version or omitting it all together. Manafest.json needs updating too.

Re: C# - VS Extension - VS 2019 - Can't install due to prerequisites that can't be resolved

#3
Thank you for the feedback and extra information.
Currently the extension is only officially supported for VS 2017.
The extension "fix" is the only extension required to install, which should also install the necessary xamarin components automatically.
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 5 guests

cron