D3D FeatureLevel 11 is required

#1
Sorry for bad English.
I had a problem opening CryEngine, this error says that my video card is not supported to run the editor.
I have already tried r_driver = GL in the system.cfg file to run in OpenGL but I still did not succeed.
I have already looked at other topics related to this problem.
For the solution of this problem, in my opinion, it would be necessary for CryTek to make CryEngine available to run on CPU too, and independent of the video card with DirectX11, the editor could open.

Re: D3D FeatureLevel 11 is required

#3
My GPU is Intel HD Graphics 3000
Windows 10

I tried to use the dxcpl program to emulate DirectX 11 but I was not successful, do the older versions of OpenGL work? If so, I'll be using. ;)
I love this engine, If this engine had this support, I would bring all my Unity project to it. :(

If you had contact with the developers, I wanted an appeal for them to activate this support again.

Re: D3D FeatureLevel 11 is required

#5
Laptop
Bro, very thanks for help.
I did not know that you guys had disabled it, because everything worked fine in CryEngine 3, I'm really sorry, I just do not go back to this version because it has no support for transferring my Unity project at least you could make an OpenGL version available on github , I'll make an appeal there.

Who is online

Users browsing this forum: No registered users and 0 guests

cron