Re: First-person game mode

#11
You don't need to move the files for this.
If you wish to use GameSDK for your project, then you need to launch that project : either manually via gamesdk project file (in the root of gamesdk folder) or have it added into the launcher and start from there.
Sorry I didn't understand you very well.


I believe that I have to create another "Project" in order to use the GameSDK project.

I added the download file (GameSDK) in the root folder (CRYENGINE Projects)
And I created another project and added it manually and when I start the Editor this error



Image

Image

Re: First-person game mode

#12
Make sure to download this asset:
https://www.cryengine.com/marketplace/p ... %20Project

Then in the CRYENGINE Launcher, go to Library->My Assets.
Look for the GameSDK Sample Project and click download.
Once the download has finished you can click the arrow next to the button and select Reveal In Explorer.

From there we recommend copying this folder somewhere on your drive, and then right-clicking the GameSDK.cryproject file and choosing Launch Editor.
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Re: First-person game mode

#13
Make sure to download this asset:
https://www.cryengine.com/marketplace/p ... %20Project

Then in the CRYENGINE Launcher, go to Library->My Assets.
Look for the GameSDK Sample Project and click download.
Once the download has finished you can click the arrow next to the button and select Reveal In Explorer.

From there we recommend copying this folder somewhere on your drive, and then right-clicking the GameSDK.cryproject file and choosing Launch Editor.

Thank you very much you helped me a lot :)
I already had this GameSDK Sample Project downloaded but it was version 5.5. Now I've solved the problem, thank you very much

Who is online

Users browsing this forum: No registered users and 4 guests