Re: 5.5 Some of the SVOGI do not work

#11
Hi Cry-Flare and thank you !
"r_svoDebug = 6" for the first screen and
"r_ShowRenderTarget svo_fin" don't do anythings ...the command dosen't exist ?
1.JPG
r_svoDebug = 6
1.JPG (246.98 KiB) Viewed 345 times
Attachments
2.JPG
"r_ShowRenderTarget svo_fin" don't do anythings ...the command dosen't exist ?
2.JPG (245.45 KiB) Viewed 345 times

Re: 5.5 Some of the SVOGI do not work

#12
First make sure that there are no extra settings in the game.cfg/system.cfg/editor.cfg/user.cfg configuration files in the assets directory/project directory and user directories respectively that may be overriding SVOGI variables.

Then can you try the commands on the GameSDK Sample Level? You can input the Render Target command into the console window.
You should get an image similar to this:
http://docs.cryengine.com/pages/viewpag ... -Debugging
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Re: 5.5 Some of the SVOGI do not work

#13
Hi ! and thank you ! first, i haven't anythings weird into my game.cfg/system.cfg/editor.cfg/user.cfg configuration files.

For the "r_ShowRenderTarget svo_fin" i really don't understant how it need to work ...I have try, but not sure to do exactly what i need to do...
1.JPG
1.JPG (338.11 KiB) Viewed 296 times

Re: 5.5 Some of the SVOGI do not work

#14
When uninstalling CRYENGINE, how to completely erase is different from normal? (Control panel)

For example, does the registry remain in one of the directories?

1, completely cleanly deleted (backed up in advance)
2, reinstall 5.5
3, if SVOGI is broken at a clean new level

In that case, do you need to check the OS / GPU?

I am worried that something is mixed if you have an older version
Resonance Gamez VRMMORPG RPG-Project      WEB    FB     twitter

Who is online

Users browsing this forum: No registered users and 1 guest