Adobe Flash CS6 " We do not provide installers for apps we no longer sell"

#1
https://docs.cryengine.com/display/CEMA ... cene+Setup..

The current Scaleform version that is used requires versions of Adobe Flash CS6 and lower to compile Actionscript 2. The following link explains how to access Flash CS6 through Creative Cloud or manual download. Adobe Downloads https://helpx.adobe.com/x-productkb/pol ... loads.html.

Adobe Flash CS6 is not avalable to download?
https://helpx.adobe.com/download-insta ... ility.html

Unless you have an old backup copy or download pirate copy its not avalable.
Adobe's Creative Suite has been officially retired. If you want to purchase Adobe's creative apps (Photoshop, Illustrator, InDesign, etc.) you must join the Creative Cloud. With no fanfare, Adobe updated their CS6 page to say “As of January 9, 2017 Creative Suite is no longer available for purchase.”3 Feb 2017
Please advise ?
as to how one is to make UI in cryengine. :cry:

Who is online

Users browsing this forum: No registered users and 0 guests

cron