Bcry exporter my materials aren't showing up in Cryengine.

#1
Hey i just recently started using Bcry exporter and i can get my models to show up in Cryengine, but the materials i put
on them are Not showing up..
instead of a tree being green (original color) it is RED when i bring it into cryengine.

i already tried to find the "do material convention" button, but it's not showing up as it did in Cryblend.

can someone please help?

Re: Bcry exporter my materials aren't showing up in Cryengine.

#9
well I took a look and there are few problem with your mesh:

- Meshes need to have all Object transform applied, in your case there was a little location not been applied
- There is 3 materials in your mesh but only 2 have vertex assigned
- Your mesh have no UV map, you need to unwrap it
- Materials need textures (at least a diffuse)
- You should not use the main mesh as a proxy for collisions

Re: Bcry exporter my materials aren't showing up in Cryengine.

#10
well I took a look and there are few problem with your mesh:

- Meshes need to have all Object transform applied, in your case there was a little location not been applied
- There is 3 materials in your mesh but only 2 have vertex assigned
- Your mesh have no UV map, you need to unwrap it
- Materials need textures (at least a diffuse)
- You should not use the main mesh as a proxy for collisions
1-I thought i did "Apply all transforms" (if that is the correct button to press. but i'll try again.
2-Vertex assigned is just assigning a place for the material to go on, right?
3-I'll look up how to unwrap the mesh;)
4-ok i'll fix that.
5-I don't exactly know what you mean by this step..

thanks a bunch! i literally could not find anything on this subject

Who is online

Users browsing this forum: No registered users and 3 guests

cron