Re: Please Help Me

#2
This most likely happens when you try to package a project that runs on a version before CRYENGINE 5.4. Packaging builds is only supported since the release of CRYENGINE 5.4. You can however package your build manually by following the instructions in this post by Cry-Flare. The topic you're most likely interested in is "Packaging your project manually (5.3)".

Re: Please Help Me

#3
This most likely happens when you try to package a project that runs on a version before CRYENGINE 5.4. Packaging builds is only supported since the release of CRYENGINE 5.4. You can however package your build manually by following the instructions in this post by Cry-Flare. The topic you're most likely interested in is "Packaging your project manually (5.3)".
Thank you very much.

Who is online

Users browsing this forum: No registered users and 5 guests

cron