Re: I can't check out with the Marketplace

#81
i have logged out and logged back in since i had to re-install windows. this is a new build. I upgraded so i could work on some customs game mods etc.

"EDIT: I just tired INCOGNITO MODE on Chrome and it didn't work still." there is something wrong with the website or something else ?."

Mike

there are problems with some accounts that still have this bug, like me and you, clean the cache of browser is the last advice i can give you
maybe give me directions as to how to clear the cache. i have never had to do that before.

Mike.

Re: Cannot checkout from Marketplace!

#87
Hey guys!

We put out another fix for the marketplace so please let us know if you have any issues checking out now.
YES, I still have this issue.
I have tried 3 different browsers and get the same error: "Only alphanumeric characters, spaces and dashes are allowed."
Hey bbacle,

can you please write an email to marketplace[at]cryengine.com explaining the details of the error (step-by-step advise how to reproduce it)? Ideally, use the same email address you are registered with here on the page so our colleagues in customer support can easily find your account.

Cheers,
Nic
CRYENGINE Community Developer

I'm manning the CRYENGINE stations on Facebook & Twitter as well, so come and say hi!
My personal Twittering may contain nuts.

Get to know me.

Who is online

Users browsing this forum: No registered users and 0 guests