nvapi r386 and multiprojection_dx_2.0

#1
When i am trying to compile cryengine release branch from github, there is some references about nvapi r386!, while the only available for public is r378, does r386 something that i need to request from nvidia directly?.

Because there is some weird references on cryengine source code regarding multiprojection_dx_2.0 :

Code: Select all

#if defined(USE_NV_API)
#include <NVIDIA/multiprojection_dx_2.0/nv_lens_matched_shading.cpp>
#include <NVIDIA/multiprojection_dx_2.0/nv_multi_res.cpp>
#include <NVIDIA/multiprojection_dx_2.0/nv_planar.cpp>
#endif


Does multiprojection_dx_2.0 is includes in vrworks sdk? or nvapi r386 or something else from other nvidia sdk?. If it's from other nvidia sdk where i could found multiprojection_dx_2.0 sdk ?.

Who is online

Users browsing this forum: No registered users and 1 guest