Re: CRYENGINE 5.5 PREVIEW Collective Build Feedback Thread

#53
Platform: Windows
Build: Shipped, not GitHub
Version: 5.5 Preview 5 - Build 298
Template used: First Person - C++

Component: Terrain
What i did:
I only used material when painting. I selected white.dds in the engine files in the texture section.

Issue:
- The whole terrain covers the painting settings of the previous terrain. E.g:
I created 1024x1024 terrain. I painted it all then converted it to 2048x2048 dimensions (Resize Terrain). I painted again. And after a while painted previous coordinates itself.

- I created the terrain layer named "Ground". In the texture section I choose which texture chose in the material. The texture I choose is painted transparently on the whole of the map. I changed this texture back to white.dds. I painted the terrain again. But it is painted itself again and again in different times with previous ground texture.

In summary, there are many painting problems related to the terrain system. Also available in version 5.5 preview 4. I'm painting, it's canceling. I give a color, it whitens itself. The texture file I do not use covers the whole of the map in a transparent way. The paints are painted in their old places again.
Attachments
KyrielightLogs.rar
(29.57 KiB) Downloaded 7 times

Re: CRYENGINE 5.5 PREVIEW Collective Build Feedback Thread

#54
- Sky always blurry. It's solving when I click on the sky material.
- The terrain LOD display is continuously distorted. It's getting late and some are getting lost sometimes. Its solving when the camera moves.
- When I paint the terrain, the image changes by itself. Especially when I do "Export to Engine" and close and re-open.
- Sometimes the level is not loaded. Sometimes it's too late.
- In general, terrain-related operations freeze the editor.
- The MaxViewLOD setting on the Vegetation Editor does not make any difference.
- When I closed the editor and opened it again, the tree group I selected on the Vegetation Editor (there was more than one tree model in it and I painted it) disappeared.

Re: CRYENGINE 5.5 PREVIEW Collective Build Feedback Thread

#55
- Terrain texture details always disappearing after painting.
- TOD speed doesn't work if i set speed value to lower than 1(Example 0.9 doesn't work).
- TOD sun rotation unnatural. It starts in a region. It's turning 180 degrees. Before it comes to the end, it's sinking somewhere else when it approaches the end. Then sun is born again from another place. Soon afterwards, it will return to its original birth point and be born again.
- All vegetations disappeared after Vegetation Editor -> Tools -> Merge Vegetation Objects selection.
- Vegetation LOD and Distance Ratios doesn't work. No matter how many times I change value, there is no change in image and distance.
- Editor always minimized after all "Save" buttons.

Re: CRYENGINE 5.5 PREVIEW Collective Build Feedback Thread

#57
Please make sure to check the build feedback guide in this subforum on how to appropriately present your bugs.
Most importantly we need reproducible steps to ensure we can effectively confirm the bug and work on a solution.

Thanks for taking the time to present your issues and helping to make CRYENGINE the best it can be!
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest

cron