Re: 5.6 100% gpu usage

#1
Hi there
Just trying out 5.6 and my Gpu is howling away at 100% usage in a empty level.
Is this normal .
thanks
5.6 generally works strangely, for some people 5.6 gives out two less FPS than in 5.5, and Crytek say that there are no problems

Re: 5.6 100% gpu usage

#2
By default the engine will use all available graphics power to run as high FPS as possible. You can change that by setting the sys_maxFPS to a specific value.

Noise; In some cases we are unable to reproduce the issue on our side and will need further investigation or information to reproduce the issue so we can investigate the cause.
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Re: 5.6 100% gpu usage

#3
Hey leonuk,
you can set most cvars into the system.cfg of the build you're working with, this should be in the engine root.
Commands on the other hand should be set into a autoexec.cfg, which you'd need to create. You can easily differentiate between the two using the helpful options of showing console commands and console cvars - two separate panels - under the hamburger menu -> help of Console within Sandbox Editor.

For your example we need to set cvars, so into the system.cfg:
sys_maxfps = 25
r_vsync = 0

25 is a number chosen as an example, but you should choose the value to which you want to limit your framerate.
It's important to set r_vsync to 0, due to this cvar overriding the frame limiter cvar.

Who is online

Users browsing this forum: No registered users and 1 guest