Problems with Cryengine 5.5.0 Preview build 108

#1
System:
Processor: Intel(R) Core(TM) i7-4960X CPU @ 3.60GHz (12 CPUs), ~3.6GHz
Memory: 32768MB RAM
Operating System: Windows 10 Pro 64-bit (10.0, Build 1629)(16299.rs3_release.170928-1534)
DirectX Version: DirectX 12
GPU: NVIDIA GeForce GTX TITAN (3)
Display: 3840 x 2160 (32 bit) (60Hz)

Cryengine version 5.5.0 – Preview Build 108 (Update 2)

Code downloaded from Cryengine Marketplace website Using Cryengine GameSDK Sample Peoject with my own created level

Why am I getting all these messages:

Colors and shader not working correctly:
This error is in the log
[Assert] Condition: !pTempData->invalidRenderObjects [line 4861] [File=D:/jk/workspace/gamesdk_release/Code/CryEngine/Cry3DEngine/3dEngine.cpp]
[Assert] Condition: m_numActiveTriggerInstances > 0 [line 150] [File=D:/jk/workspace/gamesdk_release/Code/CryPlugins/CryDefaultEntities/Module/DefaultComponents/Audio/TriggerComponent.cpp]

Get this error when working with a character:
[Error] Failed to locate 'animtarget'
[Error] Failed to locate 'animtarget'
[Error] Failed to locate 'animtarget'
[Error] Failed to locate 'animtarget'
[Error] Duplicate CODECHECKPOINT("CPipeUser_RequestPathTo") found. Ignoring.
[Assert] Duplicate CODECHECKPOINT("CPipeUser_RequestPathTo") found. Please rename! (Condition: oldRec.m_pCheckpoint == 0)[line 79] [File=D:/jk/workspace/gamesdk_release/Code/CryEngine/CrySystem/CodeCoverage/CodeCheckpointMgr.cpp]
[Assert] Condition: GetType() == EScriptAnyType::Handle && stl::holds_alternative<ScriptHandle>(m_data) [line 230] [File=D:\jk\workspace\gamesdk_release\Code\CryEngine\CryCommon\CryScriptSystem/IScriptSystem.h]
[Assert] Condition: holds_alternative<T>(variant) [line 68] [File=D:\jk\workspace\gamesdk_release\Code\CryEngine\CryCommon\CryCore/CryVariant.h]

get a lot (about 100) of these type errors from animations lmg:
[Warning] CryAnimation: parameters in a BlendSpace are too close to each other: animations/human/male/lmg/cover/coverhigh_walklft.bspace
[Warning] CryAnimation: parameters in a BlendSpace are too close to each other: animations/human/male/lmg/cover/coverhigh_walkrgt.bspace
[Warning] CryAnimation: parameters in a BlendSpace are too close to each other: animations/human/male/lmg/cover/coverlow_walklft.bspace


16:06:28 Duplicate CODECHECKPOINT("CPipeUser_RequestPathTo") found. Ignoring.
16:06:28 Duplicate CODECHECKPOINT("CPipeUser_RequestPathTo") found. Please rename! (Condition: oldRec.m_pCheckpoint == 0)[line 79] [File=D:/jk/workspace/gamesdk_release/Code/CryEngine/CrySystem/CodeCoverage/CodeCheckpointMgr.cpp]
16:06:28 Condition: GetType() == EScriptAnyType::Handle && stl::holds_alternative<ScriptHandle>(m_data) [line 230] [File=D:\jk\workspace\gamesdk_release\Code\CryEngine\CryCommon\CryScriptSystem/IScriptSystem.h]
16:06:28 Condition: holds_alternative<T>(variant) [line 68] [File=D:\jk\workspace\gamesdk_release\Code\CryEngine\CryCommon\CryCore/CryVariant.h]
15:42:42 Texture does not exist [File=%engine%/engineassets/textures/rain/ripple/ripple#01_24_ddn.dds]
15:42:43 Traceback (most recent call last):
15:42:43 File "C:\Program Files (x86)\Crytek\CRYENGINE Launcher\Crytek\CRYENGINE_5.5\Tools\sandbox\init.py", line 31, in <module>
15:42:43 crysandbox_startup.register_menus()
15:42:43 File "C:\Program Files (x86)\Crytek\CRYENGINE Launcher\Crytek\CRYENGINE_5.5\Tools\sandbox\startup\crysandbox_startup.py", line 12, in register_menus
15:42:43 from heatmap_leveldata_saver.heatmap_leveldata_saver import HeatmapLeveldataSaver
15:42:43 ImportError: No module named heatmap_leveldata_saver.heatmap_leveldata_saver
15:42:45 Unsupported texture extension '': '%engine%/engineassets/textures/rain/ripple/ripple1_ddntif' [File=%engine%/engineassets/textures/rain/ripple/ripple1_ddntif]
15:42:45 Texture does not exist [File=%engine%/engineassets/textures/rain/ripple/ripple#01_24_ddn.dds]

Re: Problems with Cryengine 5.5.0 Preview build 108

#2
Most of these errors can be ignored and should not cause issues, such as the first two for example.

Could you show what issues you have with the rendering with a screenshot? And provide as much detail as possible for ex, is this a stock map? Can you test with Preview 3?

Regarding the character issues, is this with a specific character or, for example, with the GameSDK or default template characters?
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Re: Problems with Cryengine 5.5.0 Preview build 108

#4
Just so you know, you can zip the log files up and attach them as a package.
You may need to move your assets over to a fresh created project for preview 3 if you migrate from preview 2. Are you using a template or the GameSDK as a base?

Regarding the rendering issues, have you checked the environment probes and environment settings? Try regenerating the cubemaps for your environment probes.
Also, do you have SVOGI enabled?
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest