nothing seems to work for a new guy

#1
the engine i have atm is 5.5 the tutorials are in 5.0 i have down loaded the asset cryengine game sdk sample project but nothing shows up on the hard drivew that i can find to import
hey i am new but none of the instructions so far seem to work or are for out dated engines is there any one i can talk to online that is willing to help a little

Re: nothing seems to work for a new guy

#2
The best way to do it imo is to download the project, then in the launcher go to my assets, click on the little arrow below the sdk project and click on reveal in explorer. Take both files inside that folder, and paste them inside an empty folder (that you can call for exemple "my project"). Then in the launcher, choose to import a project and point the launcher to the folder in which you've pasted the SDK. It should appear in the projects list now, just launch it and you'll be set.

Re: nothing seems to work for a new guy

#4
Heya's!

I am new also and am having a difficult time world building. I have taken the SDK pak and many of the other free assets and added those paks to my new project but for some reason, the textures seem to work good but when i try to add the material it still says replace me on the tiles. I am guessing that my materials should not be in the regular assets folder but the cryengine assets folder? I need some help with this please.

Re: nothing seems to work for a new guy

#8
Ok here are 3 pics first is of the reveal explorer, and the other 2 are from the engine when i am trying to select terrain material and textures. There is only 1 material i have access to from like 5 paks? Every one of the other ones leave a Replace Me icon on the terrain.
Attachments
Cryengine ss #1.PNG
Cryengine ss #1.PNG (120 KiB) Viewed 1303 times
engine ss #3.PNG
engine ss #3.PNG (378.97 KiB) Viewed 1303 times
engine ss #2.PNG
engine ss #2.PNG (529.68 KiB) Viewed 1303 times

Re: nothing seems to work for a new guy

#9
If your material is showing a 'replace me,' texture, that means no texture is assigned to the diffuse slot of the material. You need to open up the material editor, open your material settings for the material you want to edit, and manually assign the 'forest_ground' texture to the diffuse slot of your terrain material.

Who is online

Users browsing this forum: No registered users and 2 guests