Re: No shadows

#8
I can't open the pictures sadly.
But just a guess: Look at the setting of the material (and submaterials) for your objects. Under "advanced" there is a checkbox "no shadow". Make sure to uncheck it. Furthermore, go into the properties of your light entity and ensure that it will cast shadows (setting to 1 to always cast shadows).
And finally look at the properties of your 3D Model. I think that you can enable/disable shadows there aswell.

- Jannis

Who is online

Users browsing this forum: No registered users and 5 guests

cron