Re: There are no visible tools present when editing a project

#2
Hi you can reset your editor panels layout by doing this:

(If you cannot see the menu bar) Hold Alt, press F.
On the menu bar at the top go to "Layout->Reset Layout".
You should now have the default panels visible to you.

If you have further problems, can you explain your issue a bit further and maybe provide some screenshots to show your issue visually.

cheers
Beginner Guides | GitHub | Splash Plugin | CMake Tool

Re: There are no visible tools present when editing a project

#9
Can you try closing the launcher program, then on the shortcut (start menu CRYENGINE Launcher) right-click and select run as administrator. Try to open the editor again, you can use the cog wheel and select launch editor also.

If this does not work then in the cryengine launcher go to "Library" -> "My Engines" -> under the green down down box select "Reveal in Explorer".
In the new explorer open the folder "bin" then "win_x64" and launch the program "sandbox.exe" in this folder.

Please give as much info as you can regarding these procedures, what happens etc.
there should be an editor.log file created in the main engine folder.

good luck
Beginner Guides | GitHub | Splash Plugin | CMake Tool

Re: There are no visible tools present when editing a project

#10
Ok, first I tried opening as an administrator and nothing happened when I repeated the steps to start up the editing. Basically same as before. I then tried your second option and all was good until I got into the bin folder. I could not find "sandbox.exe" (Double checked, searched it in the bar, nothing). In the end neither of those solutions worked and I'm still at square one. (P.S. sorry for the delayed response I was having problems with my internet for a short while)

Who is online

Users browsing this forum: No registered users and 1 guest