Re: The Game engine UI is Annoyingly Large, What do i do?

#4
You could try changing the Sandbox's executable compatibility settings. No guarantee it will work though, as I can't test it sadly.

1.) First go back to the DPI settings you were original at in display settings.
2.) Locate the Sandbox.exe ; for me this is located here "D:\CRYENGINE Launcher\Crytek\CRYENGINE_5.6\bin\win_x64"
3.) Then right click the Sandbox.exe and click on properties.
4.) Select the Compatibility tab.
5.) Then select Change High DPI settings.

From here you will have to try some settings and see what works.

Who is online

Users browsing this forum: No registered users and 4 guests

cron