Page 1 of 1

Opened up my level today and its Corrupted

Posted: Mon May 20, 2019 8:06 pm
by calmdev
Hello As the title said I Opened up my Level today and all of a sudden its corrupted Out of the blue, Last time I had it open it was all fine, closed the editor, went away for couple hours Came back, tried to open the level and Nothing, so it seems the .level is corropted ok used one the Bak, files, The level Loads but all my objects are gone nothing being rendered, I usualy back up my files because of silly things like this can happen but I did not And now it seems ive lost hours hours of work...

I mean the only problem is the .level File, 2kb, which im understanding contains one xml that tells the editor where all the objects are placed on a map?, Well i have a backup.Level, as said I opened that and all objects are gone, my question is Can I open the .level (formally known as .cry file) And extract the files from within the container?? Ive tried renaming to .pak, .zip, .rar, won't work,

Can anyone help me out here

thanks

EDIT : It was the main.lyr file which Luckily i had abackup of, replaced it and now all objects in the level again.

Re: Opened up my level today and its Corrupted

Posted: Wed May 22, 2019 11:01 am
by Cry-Chris
have you tried re-importing all the layer files from the level explorer?
File > Import Layer