Unable to install launcher or start sandbox

#1
Hi, I have built CE5 from the github source but I am unable to start the editor due to an error: "engine-5.4 has not been registered locally"

Reading online I understand a project file is required to be created through the use of the launcher, however when I try and install it an error comes up stating that 'warlaunch.cab' is missing/corrupt and halts the installation.

Anyone have any ideas? Thanks

Re: Unable to install launcher or start sandbox

#2
Hey Bazzmatazz,

If you require urgent help please be aware there are several channels available for official support. For more information about official CRYENGINE support channels please check here:
viewtopic.php?f=60&t=540


Regarding your issue;
If you are having trouble installing the CRYENGINE Launcher please first check the trouble shooting guide, you can find it at https://answers.cryengine.com/page/troubleshooting.html .
The Launcher engine is required to gain assets necessary for the template projects to run properly. It is also required to gain access to the Marketplace assets.
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 2 guests