Maya 2017 Tools

#1
Hello!

I was hoping the 2016 plugin for my 2017 version would work but unfortunately it doesn't. I was following the manual installation steps, everything went fine until I had to import "MayaCryExport2%MAYAVERSION%.mll" in Maya's plug-in manager. I got an error message telling me this plugin is incompatible with my version.Any plans on making a 2017 version? It's very important, I need this to properly import my character into my game. :(

Re: Maya 2017 Tools

#6
lavizh wrote:No in Sandbox not Crytools.


Oh my bad. No I didn't try it since I wanted to rely on the crytek maya tools (most if not all tutorials use them), but I'll be fine with the blender tools until the 2017 tools come out. ;)

EDIT: It actually works well with Maya LT even without the Crytek Tools. :)

Who is online

Users browsing this forum: No registered users and 1 guest