CryEngine 5.4 Equipment Packs and Red Ball Error on Gun?

I am pretty new to CryEngine. I downloaded CryEngine 5.4. I wanted to learn it. So I wanted to customize my character's equipment packs like the video that has that kind of tutorial is what I found. But the problem is, I can't find it. The person on the video clicked the 'Game' tab and clicked "Edit Equipment Packs" or something like that but when I tried to do the same thing. On CryEngine 5.4 that I am using.. I can't find the option in "Game" tab. Anyone can help me?

Also, I downloaded a weapon pack for 3.5 and put it on 5.4.. It works but.. there's a big red ball error thing on the gun when I equip it in FPS mode. I tried to look for solution and I sorta found it but the forum got deleted.. help.

Re: CryEngine 5.4 Equipment Packs and Red Ball Error on Gun?

Hi there,

The equipment pack editor is deprecated but can still be found under the deprecated item in the Tools menu;
Tools->Deprecated->Equip Pack Editor.

As for the red ball, this suggests the material texture was not found or could not be loaded. You may have to manually assign the texture for the material.
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 2 guests