Troubleshoot old versions

#1
Hi,

I'm having ATi/dx11 issues with version 2 & 3 of the engine. To be more specific, the problems appear with the games Crysis and Crysis 2.
Since both engine face similar problems, I wanted to ask here,
if someone could recommend the right section or even another website for legacy support?

Sincerely

Who is online

Users browsing this forum: No registered users and 1 guest