Crysis 1 Original files not downloading from Origin

Hello all, A while ago I tried to mod Crysis 1 and for some reason I only ended up with a black screen and 15 seconds later after launching the game I just get, "Crysis" has stopped working". Now I bought Crysis out of the Origin Vault last year and it worked perfectly, however I've tried uninstalling it and reinstalling it multiple times and EVERY time I reinstall the game, it gets reinstalled with THE MOD FILES rather than the original vanilla "as is supposed to be" files the game is supposed to come with.

I need MAJOR HELP getting the original files back so I can play the game. I didn't know that once you replace a file with a mod file that it is PERMANENTLY deleted and wont be restored with a fresh install.

the mod I tried to install was a mod that just changed the SCAR to the alpha version and the sniper and ACOG scopes to their alpha versions and then reskinned the AK to look like it had some polymer furniture rather than wood.

I need help, not "if you dont know how to mod then you shouldn't do it". I do know how to mod but Crysis is different than other games apparently.

any assistance would be nice.

Re: Crysis 1 Original files not downloading from Origin

An interesting dilemma to be sure, and good that you put it in Off-Topic lest it be removed for not being CRYENGINE-related enough.
In my experience, uninstalling an older game (and newer I suppose, I'm no expert) would result in the mod files being the only thing being left behind, which makes me suspect that the new installation destination is not the same as what you think it is. Perhaps it is so simple that it is installing somewhere you don't want (a different drive, maybe you like to install them onto the desktop like I do?). Try giving a quick search through your drives.

Does the installer complete installing? Does it give any errors? Does a fresh install prompt you to install in a foreign drive (:F or something that isn't your main/gaming)?
It could also be that the installer does not like that you have a newer version of Windows that it is not used to. I think a potential remedy to this is either installing to the desktop (no pesky administrative nonsense to worry about), or trying to run the installer/Origin in compatibility mode for XP or Vista or some other old Windows version (just look at the Properties->Compatibility of the Origin/Installer file by right clicking it).

Otherwise this is a completely Origin-related problem... And knowing Origin... I'm sorry for your loss.

Who is online

Users browsing this forum: No registered users and 2 guests