Re: Cannot checkout from Marketplace!

#55
Hi. I cannot believe that you were unable to fix this issue for so long :D . I wanted to try CE again after so much dissapointment from the past, tried to buy "CRYENGINE GameSDK Sample Project" from your marketplace and voala - ended with a form requiring my personal info (WTF it wants this if this is supposed to be a free asset?!) so I have filled it, saved&continued and a red box appears on top of that with no error message or any clue what's wrong. It just won't let me to continue.

In CE Launcher I wanted to go to "LIBRARY -> My Assets" and guess what! A red box saying "Oops! An error occured blah blah...". I unistalled this shitty thing and will wait another year and will hope you guys will finally figure out those primitive things. Until then I'm gonna make my another AAA blockbuster in UE4.

I just cannot believe that you are unable to make a simple website and even simpler Win app. Children at high school can do much better than you. Just face the fact that the great golden era of CE is gone. You have a product that's completely useles and permanently broken. When anyone seriously wants to make a game, he choses UE4 or U5, because they are working and if not, a user usually has a chance to know it, because he gets a clear error msg describing what's wrong. You aren't even able to do this. Just render a simple text on screen. Come on, antend an internship in MS, they will tell you how to do that.

I'm sorry guys to say that, but the job you're doing is a shame. It's time to give it up before you destroy what's left from former CE glory...

Re: Cannot checkout from Marketplace!

#56
There are issues with the website and backend yes, that's up to the small web team to handle, but don't judge Crytek over a simple website or are you forgetting they are engine developers too? The engine works just fine, that is what developers are using. I hardly use the launcher becouse the source and materials i need are available on Github.

If you are having issues with the Marketplace or Launcher, contact Crytek and let them know. There could be issues related to your account.

Re: Marketplace

#60
Still don't work.
s.JPG
s.JPG (18.69 KiB) Viewed 1588 times
I have tried signing in and out and private window in firefox and nothing still the same error.
I have checked that with Mozilla Firefox, Mozilla Firefox Dev, Goggle chrome.
I also tried it on my mobile.

Who is online

Users browsing this forum: No registered users and 1 guest