Page 1 of 1

MarketPlace Loading and asset disconnection

Posted: Fri Aug 31, 2018 5:07 pm
by ulothar
Hello there,

I am new to the game development and in Cryengine. I did download the engine few days ago and I did try some stuff myself. Today I end up with the following issue, maybe someone help me with.

I tried to "purchase" some free assets to test myself around with the engine before I start buying the ones I need but I saw that when I tried to do so the purchase loading page is loading forever (screenshot below)

http://prntscr.com/kp60ra

Additionally when I login to the launcher and try to click at Library - > My Assets (http://prntscr.com/kp61f3) I receive the error "Session has expired, please login" and I immediately disconnect (http://prntscr.com/kp61qs)

Can someone please help me with this? is it a global issue or just me?

Thank you

Re: MarketPlace Loading and asset disconnection

Posted: Fri Aug 31, 2018 10:06 pm
by Bender2
I have the same issue! It started all today, I reinstalled the launcher and tried many things out, but I can not view my assets!

Re: MarketPlace Loading and asset disconnection

Posted: Sat Sep 01, 2018 2:46 pm
by CryOxCom
Hello,

Could you confirm that checkout flow now is working for you? from now?

Thank You!

Re: MarketPlace Loading and asset disconnection

Posted: Sat Sep 01, 2018 6:25 pm
by ulothar
Hello again,

Yes it seems everything is working perfectly fine right now :) thank you very much CryOxCom :)

Re: MarketPlace Loading and asset disconnection

Posted: Thu Feb 28, 2019 1:16 pm
by Bitman
Yes, I also tried, everything works fine.