Cryengine won't load from the launcher

I'm not able to get Cryengine to load from the launcher. I can get it to open if I navigate to the appropriate folder and open the Sandbox file. I have tried going to cryengine.cryengine but when I right click the file I just get the standard windows right click context menu and nothing about registering anything. Everything has been installed that Cryengine needs installed.

I did have one thing pop up. When I was going in to add exceptions to the firewall Sandbox had an exception but the Launcher wasnt even listed. I manually added the launcher and the exception for it but still no luck.

This is the error report:

at ChildProcess.exithandler (child_process.js:716:12)
at emitTwo (events.js:85:13)
at ChildProcess.emit (events.js:153:7)
at maybeClose (child_process.js:984:16)
at Process.ChildProcess._handle.onexit (child_process.js:1057:5)
2017-5-25 23:6:17,766 DEBUG $EVENT projectRegistry.initializeProject
2017-5-25 23:6:19,820 DEBUG loadFromCache:
2017-5-25 23:6:19,825 DEBUG getClient: obtaining the client
2017-5-25 23:6:26,610 DEBUG $EVENT projectRegistry.initializeProjectFinished
2017-5-25 23:8:6,279 DEBUG loadFromCache:
2017-5-25 23:9:4,210 DEBUG loadFromCache:
2017-5-25 23:9:4,534 DEBUG loadFromCache: ... -blank-cpp
2017-5-25 23:9:4,822 DEBUG loadFromCache: ... ank-csharp
2017-5-25 23:9:4,881 DEBUG loadFromCache: ... lling-ball
2017-5-25 23:9:4,908 DEBUG loadFromCache: ... descroller
2017-5-25 23:9:4,944 DEBUG loadFromCache: ... hooter-cpp
2017-5-25 23:9:4,987 DEBUG loadFromCache: ... on-shooter
2017-5-25 23:9:5,51 DEBUG loadFromCache: ... ate-plugin
2017-5-25 23:9:5,102 DEBUG loadFromCache: ... athfinding
2017-5-25 23:9:5,149 DEBUG loadFromCache: ... ng-ball-cs
2017-5-25 23:9:5,554 DEBUG loadFromCache: ... on-shooter
2017-5-25 23:9:16,467 DEBUG loadFromCache:
2017-5-25 23:9:23,476 DEBUG $EVENT projectRegistry.openEditorFailed
2017-5-25 23:9:23,479 ERROR 3221225781

Dont know what to do to fix the issue but I sure would like to use Cryengine.



Re: Cryengine won't load from the launcher

Hello @clockworkgear ,

First make sure you can run the Sandbox editor

1. In the CryENGINE Launcher go to "My Engines"
2. Click in the arrow inside "Installed" button and click Reveal in Explorer
3. Navigate to "bin\win_x64\"
4. Open Sandbox.exe

it should run the Sandbox , if open , you try to do the follow:

1. Open the CryENGINE Launcher installation directory
2. Hold left shift and right-click in the folder
3. Select ‘Open PowerShell Window here’ or ‘Open Command Line Window here’
4. Enter ‘cryselect.exe install’ into the new command line window
5. Press Enter
6. Go back to CryENGINE Launcher app
7. Try to open the project

Who is online

Users browsing this forum: No registered users and 1 guest