MacBook Pro with Radeon 460 (4GB Vram) and i7 7920HQ (late 2016) Launcher not working

#1
Hello All,

I installed the Cryengine launcher on my MacBook using Bootcamp. I did this on a Windows 10 installation (creators update - 1706).
I'm sorry If I'm giving out much more specs of my system than necessary but I'm not sure what to blame for the Cryengine not working.

So the macbook is a late 2016 model with 16gb of ram and an i7 6920HQ. It includes 2 graphics cards. One is an intel 530 HD graphics with 1500Mb of VRam and the main video card is the AMD Radeon Pro 460 with 4GB of VRam.

It should be more than enough for the specs needed by cryengine.

Of course the windows installation at the moment is updated to the latest version as well as the AMD radeon graphics drivers. Games in my bootcamp installation work just fine and not a lot more are installed on this windows installation as I mainly used bootcamp just to run Cryengine.

However it is the only thing that doesn't work. I created a new empty project and the editor refuses to launch even if I wait for it for more than half an hour. I then installed the Cryengine SDK demo from the marketplace and tried to run the game. That launched without issues but the editor refused to run also even on that one.

Could you please help me troubleshoot it?

Re: MacBook Pro with Radeon 460 (4GB Vram) and i7 7920HQ (late 2016) Launcher not working

#4
Hello Again

It seems that after contacting apple, that there is no way to "choose" which cpu the computer uses.

However it seems that the radeon GPU is used. Also even if the intel GPU was used, should it at least open a window? I mean that the launcher doesn't even start. as if I never selected the launch editor selection.

When I run "run game" the game launches just fine. Is there no way to see why the game editor (the IDE) refuses to launch? That quiet crash is not very informative!

Who is online

Users browsing this forum: No registered users and 1 guest