Page 1 of 1

Pure game mode missing assets?

Posted: Sun Nov 26, 2017 7:17 pm
by kylehewson47
Soo when I try and launch Pure game mode none of my assets appear on the map, only vegetation and terrain textures/changes ive already exported everything to the engine so what could be wrong with it? Sorry if its a simple fix im fairly new with the engine itself :)
Also in the sandbox editor (Im using GameSDK as a testing map) there appears to be white blocks all around the map over the rocks.

Re: Pure game mode missing assets?

Posted: Sun Nov 26, 2017 10:56 pm
by ik-interactive
Soo when I try and launch Pure game mode none of my assets appear on the map, only vegetation and terrain textures/changes ive already exported everything to the engine so what could be wrong with it? Sorry if its a simple fix im fairly new with the engine itself :)
Also in the sandbox editor (Im using GameSDK as a testing map) there appears to be white blocks all around the map over the rocks.
That's really weird never had this problem can you post some screenshot or video?

Re: Pure game mode missing assets?

Posted: Mon Nov 27, 2017 12:41 am
by kylehewson47
Soo when I try and launch Pure game mode none of my assets appear on the map, only vegetation and terrain textures/changes ive already exported everything to the engine so what could be wrong with it? Sorry if its a simple fix im fairly new with the engine itself :)
Also in the sandbox editor (Im using GameSDK as a testing map) there appears to be white blocks all around the map over the rocks.
That's really weird never had this problem can you post some screenshot or video?
Lol how do I send a video or screenshot sorry if im being a pain right now

Re: Pure game mode missing assets?

Posted: Mon Nov 27, 2017 12:45 pm
by ik-interactive
Soo when I try and launch Pure game mode none of my assets appear on the map, only vegetation and terrain textures/changes ive already exported everything to the engine so what could be wrong with it? Sorry if its a simple fix im fairly new with the engine itself :)
Also in the sandbox editor (Im using GameSDK as a testing map) there appears to be white blocks all around the map over the rocks.
That's really weird never had this problem can you post some screenshot or video?
Lol how do I send a video or screenshot sorry if im being a pain right now
You can use the img code and insert the URL when u write an answer. For video upload on the YouTube and share link