[SOLVED] DLL missing for project launch in editor

SOLVED HERE: viewtopic.php?f=8&t=4377&p=10948#p10948 Thank you myouki and personwithhat2!


I am using CE on Win10.

I created a project in the most recent version of CE Launcher (loaded sidescrolling template) to be able to download the newest engine version (5.4).

The engine was downloaded and installed.

Trying to launch the project from the CE Launcher, it says "5.4 Executing ..." for some seconds and then returns to normal. The engine does not start up/does not load the project.

I then clicked "Reveal in Explorer" for the project and tried to open the project by double clicking on "Game.cryproject". The Windows Console showed up, displayed the correct file path and then breaks down. A pop-up window appeared that says (translated from German):

Header: "Sandbox.exe - System Error"
Text: "The program cannot be started, because mfc140.dll is missing on your computer. Reinstall the program to solve the problem."

If it is helpful, please find the original alert attached.

This repeats again and again every time I try.

The point is: mfc140.dll does exist on my computer, but in the C:\Windows directory. It seems like it has been there before I even got CE (regarding "last change" date).

Can I simply register or copy/paste the missing DLL somehow to get the Sandbox load the project? If so, how? Any other ideas to solve this?
original error message
ErrorMessage.PNG (11.7 KiB) Viewed 712 times

Who is online

Users browsing this forum: No registered users and 2 guests