Re: Launcher wont open editor

#4
Hey there,

first of all, the project initialization runs in the background and depending on your specs, it might take a really long while to do that. So it might appear that nothing happens, but the engine is running and processing in the background for minutes. As uniflare pointed out, if you do not meet the minimum requirements to run CRYENGINE or there's another issue with your system, this initialization might just crash silently in the background and never conclude.

To figure out the reason for the validation failing, we need some more info.

Another reason might be missing project data. Did you chose a custom installation folder for your CRYENGINE installation and not the default one or did you ever remove files from it? Your firewall and/or Anti-virus program might also come up with a false-positive for some of the data needed to validate the project and might just have quarantined some of the necessary files. Please attempt to remove your CRYENGINE installation and before downloading it anew; add an exception for all CRYENGINE related data with your anti-virus program and firewall.

A full repository of possible solutions can be found here in our troubleshooting guide. Please check it out and let us know if any of these tips had any results; even if they weren't resolving your issue, any info helps us troubleshoot further and identify the source of the problem.
Nic
CRYENGINE Community Developer

I'm manning the CRYENGINE stations on Facebook & Twitter as well, so come and say hi!
My personal Twittering may contain nuts.

Get to know me.

Who is online

Users browsing this forum: No registered users and 1 guest