Re: Missing Sandbox assets after each download

#6
Did you copy the Asset folder (i.e GameSDK folder) into the project? And the GameSDK DLL into the bin/win_x64 folder? Then make sure the sys game folder is set to the GameSDK folder in system.cfg then the proper DLL name is typed into GameSDK/game.cfg? Won't work right without it.

Not sure why you wan't to use the GameSDK though. It's bloated and filled with so much unnecessary code over the years which will only slow your game down.

There is a reason why Crytek want's to discontinue it.

Re: Missing Sandbox assets after each download

#7
Did you copy the Asset folder (i.e GameSDK folder) into the project? And the GameSDK DLL into the bin/win_x64 folder? Then make sure the sys game folder is set to the GameSDK folder in system.cfg then the proper DLL name is typed into GameSDK/game.cfg? Won't work right without it.

Not sure why you wan't to use the GameSDK though. It's bloated and filled with so much unnecessary code over the years which will only slow your game down.

There is a reason why Crytek want's to discontinue it.
I don't do coding or produce games. I use CryEngine to prepare video renderings in real time for previsualization or storyboarding. I am still using version 3.8.6 which is the last version I have that works fine. I use the Editor which is now called Sandbox in version 5. The problem is that I am not able to use version 5 and any of the updates because it misses elements in every install. When you ask me "did you copy GameSDK folder into the project" I don't know where to find that folder in the first place. When I download from the launcher and use the Sandbox application from the bin/win_x64 folder shouldn't it work fine as it used to in older versions? Why there are missing elements?

Who is online

Users browsing this forum: No registered users and 1 guest