Re: Login failed. Server not reachable

#3
Hi ZOKCS,

Are you still experiencing this issue?
We have not noticed any down time on our end.
I am also having this issue. Late the thread and different version, but didn't see a reason to create a new thread, considering this is right at the top. I have no reason what happened; it worked the first time I installed on my machine. However, while troubleshooting issues with building the solution, some cmake issue, the launcher no longer detected any installed engines.... So, I uninstalled the launcher, cleaned up all crytek files I could on my machine and ccleaner for reg cleanup. Then I reinstalled the launcher. Now the launcher displays the "Login Failed. Server not reachable." error. Moreover, the top left "online" string will change to "offline." This online status change happens even if I do nothing, but start the launcher and let it sit on the login screen. I do not know what that status indicator is about because I can eventually log in by continuing to select login till it proceeds, and web connected features such as the "news" tab works.
NewsPNG.PNG
NewsPNG.PNG (489.25 KiB) Viewed 1747 times
I would just wait around to see if a later update would solve this problem. Clicking the login until success is a not great, but I can still go on with my business, and the upper left online status doesn't mean anything to me. The real issue here is the engines. There are no engines to download, as you can see. Additionally, you can see the online status indicator has updated to "online". The change happened between the screen snippet above for the news, and the following sentences. I did not do anything. Nevertheless, the "online" status has done nothing to allow me to download any engines through the launcher. The refresh button does nothing to update the page either. Please advise.
Engines.PNG
Engines.PNG (22.15 KiB) Viewed 1747 times

Re: Login failed. Server not reachable

#4
Hi there,

CCleaner may not remove all registry entries by specific software and so we advise to manually clean your registry using the steps at the beginning of the Troubleshooting Guide.
This also appears to be networking related and can only advise to try changing your DNS server, you can find this information in the Troubleshooting Guide at the bottom of the page.

Aside from this, if you continue to have issues, it may be worth trying a VPN if you have one available to see if it is indeed a routing issue between your network and ours.

Troubleshooting Guide: https://docs.cryengine.com/display/CEMA ... leshooting

Let us know if you have any success with this.
Uniflare
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest

cron