Can't create a new project

#1
Hi ,
I start using CryEngine for a while In my laptop,
it is working fine but due to the low spec

i5-2410m + gt540m


the fps drops is so real :v

so i decided to use CryEngine on my PC instead.

Ryzen 3 1200 + gt730 (still better..)


after i install the launcher in this pc
i logged in and try to create a new project

nothing happen
every time i try to create new project ,
there is a little loading circle appear next to the "online" status for ~0.1 sec then disappeared

here is the vid.
https://youtu.be/_M8RKAgSVUU

/i already try to reinstall the launcher , still have same problem.

Does Any one know how to fix this ?


Thanks,
sorry for my bad english

Re: Can't create a new project

#3
iceproboom wrote:Hi ,
I start using CryEngine for a while In my laptop,
it is working fine but due to the low spec

i5-2410m + gt540m


the fps drops is so real :v

so i decided to use CryEngine on my PC instead.

Ryzen 3 1200 + gt730 (still better..)


after i install the launcher in this pc
i logged in and try to create a new project

nothing happen
every time i try to create new project ,
there is a little loading circle appear next to the "online" status for ~0.1 sec then disappeared

here is the vid.
https://youtu.be/_M8RKAgSVUU

/i already try to reinstall the launcher , still have same problem.

Does Any one know how to fix this ?


Thanks,
sorry for my bad english



Hello @iceproboom , if this happens again to you,

Please try , In the CryENGINE Launcher , go to Gear next to the username , and click the option Report an Issue , to make deeper analysis , The "Report Issue" functionality adds extra files for debugging

Or send me the log as private message located on

%LOCALAPPDATA%\CRYENGINE_Launcher\ce-launcher.log
%ALLUSERSPROFILE%\GFACE\plugin.log
%ALLUSERSPROFILE%\Crytek\CRYENGINE\cryengine.json

Who is online

Users browsing this forum: No registered users and 1 guest