Re: ECRYENGIN Wishlist Community

#71
My desire is very simple and absolutely impossible - I want CryenginCryengine to resume support for old versions of its products. Because because people believed them and created their games on their engine-now, a few years later, these games no longer exist, because the company does not want to support their old engines, or just give them to people for free and unregistered use. They are just like dogs in the hay-and do not need themselves and others do not give. And games were good. But Cryengine has been INEXCUSABLY BAD.
Hey there,

Thanks for your feedback! Unfortunately we do not generally support old CRYENGINE versions at this point, but if you are a license holder of CRYENGINE 3 EAAS, you still have an account manager dedicated to your needs. You can contact them in case you need anything or contact me and I can get you through.

Even older CE versions unfortunately we do not support any longer.

But if you are having an older project you want to port to CE 5 - that should still be doable. Some of the workflows may have changed, but there are plenty of community projects who made the transition; from CE 3 to 5 is not too bad, actually. :)
Nic
CRYENGINE Community Developer

I'm manning the CRYENGINE stations on Facebook & Twitter as well, so come and say hi!
My personal Twittering may contain nuts.

Get to know me.

Who is online

Users browsing this forum: No registered users and 8 guests