Page 1 of 1

does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 12:44 am
by tothespace
does it work?

Re: does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 3:41 am
by mknmknmknjk
no.

Re: does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 6:30 am
by lorik_f9
It's work. Just update GameSDK from marketplace.

Re: does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 8:32 am
by mknmknmknjk
gamesdk is zombie. never die.people are just not giving up on it.

Re: does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 1:01 pm
by Cry-Flare
Yes GameSDK is compatible and confirmed working for the 5.4 full release.

Re: does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 1:27 pm
by tothespace
Thanks for the answers.
I think I'll stick with game sdk code this time.
Good thing I can make schematic components to control the legacy game objects.

Re: does gamesdk dll work with 5.4?

Posted: Fri Sep 22, 2017 1:43 pm
by gshot
gamesdk is zombie. never die.people are just not giving up on it.
I agree but the problem is there is not much content available in the game templates at the moment. GameSDK has almost every Cryengine feature you can think of already implemented and working. When there is more content and plugins available for the game templates, hopefully everyone will be using them and that's how the engine will move forward.