Getting Trouble During Multiplayer Setup

#1
Hello, my friend and I are trying to set a multiplayer mode in cryengine 3, using the following commands in GameServer.exe
sv_bind [server IP]
sv_port 25565
sv_gamerules DeathMatch
sv_map MissionZ (name of my map)

After doing this, I am trying to connect via CryGameSDK.exe using the following command:
connect [server IP]

It turns out that when I try to do this I received the following log:
<23:43:44> [CONSOLE] Executing console command 'connect = 186.xxx.xxx.xx'
<23:43:44> Ending game context...
<23:43:44> Name resolution for '=' failed
<23:43:44> [CBreakReplicator] Inaccurate world pos using range 0-511.000000 with 8 bits
<23:43:44> [CBreakReplicator] Accurate world pos using range 0-511.000000 with 17 bits
<23:43:44> Loading Config file multiplayer.cfg (gamesdk\config\multiplayer.cfg)
<23:43:44> [Warning] [CVARS]: [CHANGED] variable [g_godMode] from [0] to [0]; Marked as [VF_CHEAT]
<23:43:44> [Warning] Modifying marked variables will not be allowed in Release mode!
<23:43:44> [net 02:43:44.605] connection requested to: =:186
<23:43:44> [Warning] Failed connecting to server: Failed to lookup address
<23:43:44> [Warning] [net 02:43:44.578] Este host não é conhecido.
<23:43:44> [Warning] [net 02:43:44.610] Este host não é conhecido.
<23:43:44> [CONSOLE] Executing console command 'disconnect'
<23:43:44> Ending game context...
<23:43:44> Destroying CActionGame instance 000001C1E8B3EC50 (level="")

Has anyone had this problem and knows how to solve it?

The server is open, and the port mentioned, we tested it in other games and pinged the server.
https://omegle.site

Who is online

Users browsing this forum: No registered users and 2 guests

cron