Page 1 of 1

how to remove vignetting effects(black corner movie effects)

Posted: Sun Feb 26, 2017 2:39 pm
by lidingxing
i can't remove vignetting effects to typing r_hdrvignetting=0 in console.

Re: how to remove vignetting effects(black corner movie effects)

Posted: Sun Feb 26, 2017 3:23 pm
by lavizh
Vignetting seems to be enabled by default but the actual effect isn't showing here in the corners in the viewport nor the game launcher in 5.3.2. Turning it off or on does nothing. The Vignetting.dds file is still present under \engine\engine.pak\EngineAssets\Shading\ so i'm going to assume the feature is broken.

Re: how to remove vignetting effects(black corner movie effects)

Posted: Tue Feb 28, 2017 2:45 am
by lidingxing
Vignetting seems to be enabled by default but the actual effect isn't showing here in the corners in the viewport nor the game launcher in 5.3.2. Turning it off or on does nothing. The Vignetting.dds file is still present under \engine\engine.pak\EngineAssets\Shading\ so i'm going to assume the feature is broken.
thank you,it works!

Re: how to remove vignetting effects(black corner movie effects)

Posted: Tue Jul 17, 2018 4:30 am
by dagon10102010
I'm replace vignetting.dds by transparent image it's working well.
But I'm wonder why cry dev team remove this feature ?