Page 1 of 1

anyone else having an issue in the laucher

Posted: Fri Aug 31, 2018 7:51 pm
by grb1212
evey time i try to go to assets in launcher it takes me to the login screen
, say session expired.

server issue cause i can access the marketplace but can download or purchase paid or free assets.

Re: anyone else having an issue in the laucher

Posted: Fri Aug 31, 2018 8:56 pm
by mmonteiro
I have the same problem.

Re: anyone else having an issue in the laucher

Posted: Fri Aug 31, 2018 9:46 pm
by Bender2
Me too!

Re: anyone else having an issue in the laucher

Posted: Sat Sep 01, 2018 1:08 am
by darmaximus
Same here. Issue occurs since last update.

Re: anyone else having an issue in the laucher

Posted: Thu Sep 13, 2018 3:42 pm
by Cry-Flare
Is this still an issue for people here?
Have you tried logging out and logging in?

Re: anyone else having an issue in the laucher

Posted: Thu Sep 13, 2018 6:01 pm
by grb1212
im un able to reproduce this issue atm
or to reproduce other issues with asset market

i was planning on uploading needed log files but they didn't fail, but some are still really slow
i am finally able to download assets the ones that failed download slow but I am able to pause and resume and they don't fail.

not sure what changed my end or theirs or even somewhere in the middle aka "ISP".

what i do know is it is some sort of network issue, based on experience with networking degree, obviously i can only do so much diagnosing on my end.





Is this still an issue for people here?
Have you tried logging out and logging in?