cryengine will not let me play prey need help

#1
my specs are
i7-6820HK
32gb of ram
gtx 1070 sli

error report is here

BuildInfo:
ChangeList=[597474]
Solution=[Danielle.sln]
branch=[//danielle/cryenginePC/]
buildid=[10646624]
buildtime=[May 23 2017 10:47:01]
cleanbuild=[true]
configuration=[Release]
platform=[x64]
BackupNameAttachment=" Build(0) 11 Jun 17 (09 04 41)" -- used by backup system
Log Started at 06/11/17 09:04:41
Built on May 23 2017 10:47:01
Running 64 bit Windows version
Executable: C:\Program Files (x86)\Steam\steamapps\common\Prey\Binaries\Danielle\x64\Release\Prey.exe
Adding BuildInfo [Executable]=C:\Program Files (x86)\Steam\steamapps\common\Prey\Binaries\Danielle\x64\Release\Prey.exe
FileVersion: 1.0.1.0
ProductVersion: 1.0.1.0
Using Microsoft (tm) C++ Standard Library implementation

Total number of logical processors: 8
Number of available logical processors: 8
Total number of system cores: 4
Number of cores available to process: 4

Processor 0:
CPU: Intel Intel(R) Core(TM) i7-6820HK CPU @ 2.70GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
Features: FP16, SSE, SSE2, SSE3, SSE4.2, AVX, AVX2, FMA3
Serial number not present or disabled

Processor 1:
CPU: Intel Intel(R) Core(TM) i7-6820HK CPU @ 2.70GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
Features: FP16, SSE, SSE2, SSE3, SSE4.2, AVX, AVX2, FMA3
Serial number not present or disabled

Processor 2:
CPU: Intel Intel(R) Core(TM) i7-6820HK CPU @ 2.70GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
Features: FP16, SSE, SSE2, SSE3, SSE4.2, AVX, AVX2, FMA3
Serial number not present or disabled

Processor 3:
CPU: Intel Intel(R) Core(TM) i7-6820HK CPU @ 2.70GHz
Family: 6, Model: 14, Stepping: 3
FPU: On-Chip
Features: FP16, SSE, SSE2, SSE3, SSE4.2, AVX, AVX2, FMA3
Serial number not present or disabled

GameDir: GameSDK
Opening pak file engine\shadercachestartup_d3d11.pak
Opening pak file gamesdk\animations.pak
Opening pak file gamesdk\audio.pak
Opening pak file gamesdk\gamedata.pak
Opening pak file gamesdk\geomcaches.pak
Opening pak file gamesdk\objects-part0.pak
Opening pak file gamesdk\objects-part1.pak
Opening pak file gamesdk\objects-part2.pak
Opening pak file gamesdk\objects-part3.pak
Opening pak file gamesdk\objects-part4.pak
Opening pak file gamesdk\objects-part5.pak
Opening pak file gamesdk\objects-part6.pak
Opening pak file gamesdk\objects-part7.pak
Opening pak file gamesdk\scripts.pak
Opening pak file gamesdk\textures.pak
Opening pak file gamesdk\precache\patch.pak
Opening pak file engine\engine.pak
Opening pak file engine\shadercache_d3d11.pak
Opening pak file engine\shaders.pak
Opening pak file engine\shadersbin_d3d11.pak
Adding BuildInfo [RCJobBuildID]=10646871
Adding BuildInfo [RCJobDataChangelist]=597513
Adding BuildInfo [RCJobToolsBuildID]=10646620
Adding BuildInfo [MultiBuildID]=10646869
Windows 10 64 bit (build 10.0.15063)
User name: "himme"
System language: English
Windows Directory: "C:\WINDOWS"
Local time is 09:04:42 06/11/17, system running for 3 minutes
32726MB physical memory installed, 29307MB available, 134217727MB virtual memory installed, 10 percent of memory in use
PageFile usage: 172MB, Working Set: 163MB, Peak PageFile usage: 172MB,
Current display mode is 1920x1080x32, (Unknown graphics card)
Japanese keyboard and 5+ button mouse installed
--------------------------------------------------------------------------------
Running machine spec auto detect (64 bit)...
- Windows 10 64 bit (build 10.0.15063)
- System memory
--- 32725 MB
- Intel(R) Core(TM) i7-6820HK CPU @ 2.70GHz
--- Number of available cores: 4 (out of 4)
--- Number of logical processors: 8
Logging video adapters:
- NVIDIA GeForce GTX 1070 (vendor = 0x10de, device = 0x1be1)
- Adapter index: 0
- Dedicated video memory: 8003 MB
- Feature level: DX11 (SM 5.0)
- Displays connected: yes
- Suitable rendering device: yes
- Microsoft Basic Render Driver (vendor = 0x1414, device = 0x008c)
- Adapter index: 1
- Dedicated video memory: 0 MB
- Feature level: DX11 (SM 5.0)
- Displays connected: no
- Suitable rendering device: no
- NVIDIA GeForce GTX 1070 (vendor = 0x10de, device = 0x1be1)
--- Dedicated video memory: 3907 MB
--- Feature level: DX11 (SM 5.0)
- Final rating: Machine class 3
Stream Engine Initialization
GameName: Prey
BuildTime: May 23 2017 10:47:01
Physics initialization
Opening pak file localization\english_xml.pak
Opening pak file localization\english_xml_patch.pak
Opening pak file localization\english.pak
Opening pak file localization\english_patch.pak
Opening pak file localization\english_anim.pak
Renderer initialization
Active GPUs: 2
<Audio>: AudioSystem initialization
Creating texture heap 'Scaleform' size = 12582912
Font initialization
Network initialization
[net] Socket IO management: External [iocp], Internal [iocp]
Adding BuildInfo [hostName]=Aesir
network hostname: Aesir
ip:192.168.1.148
[Network Version]: RELEASE PURE CLIENT
Online initialization
Lobby initialization
MovieSystem initialization
Console initialization
Time initialization
Input initialization
AI initialization
Initializing Animation System
Initializing 3D Engine
Script System Initialization
Entity system initialization
LiveCreate initialization
Initializing AI System
Initializing additional systems
[TextureStreaming] RC_FlushTextureStreaming {ThreadId: 5516}
CPlayerProfileImplFSDir::LoginUser: Profile 'default' of User 'himme' seems to exists but is invalid (File '%USER%/Profiles/default/profile.xml). Skipped
[PlayerProfiles] Login of user 'himme': First Time Login - Successfully created default profile 'default'
[PlayerProfiles] Login of user 'himme' successful.
[PlayerProfiles] LoginUser (new) 'himme' {index: 0} {userId: 0} {xuid: }
[PlayerProfiles] ActivateProfile: User 'himme' cannot load profile 'default'
[GameProfiles]: Cannot activate profile 'default' for user 'himme'. Trying to re-create.
[PlayerProfiles] ActivateProfile: User 'himme' cannot load profile 'default'
[GameProfiles]: Cannot activate profile 'default' for user 'himme'.
[Game Version]: RELEASE PURE CLIENT
Adding BuildInfo [hostName]=Aesir
Initializing default materials...
Closing pak file Engine/ShaderCacheStartup_D3D11.pak
[Info] CGame::RemoveExclusiveController : deviceId: 0, deviceIndex: -1
[TextureStreaming] CTexture::RT_FlushStreaming {abort: true} {threadId: 8892}
[ActiveUserManagerBase] SetListening(true)
hud_subtitles = 1 []
hud_subtitles = 2 []
[ActiveUserManagerBase] SetListening(true)
ui_hitDamage = 0 []
[TextureStreaming] RC_FlushTextureStreaming {ThreadId: 5516}
sys_spec = 4 []
[TextureStreaming] CTexture::RT_FlushStreaming {abort: true} {threadId: 12052}
[ActiveUserManagerBase] SetListening(true)
[ActiveUserManagerBase] SetListening(false)
Adding BuildInfo [CurrentLevel]=SimulationLabs
============================ Loading level SimulationLabs ============================
Closing pak file modes/menucommon_sp.pak
Closing pak file modes/menucommon_sp.pak
Opening pak file gamesdk\levels\campaign\research\simulationlabs\level.pak
[MFX] Loading FXLib 'col_sound' ...
[MFX] Loading FXLib 'disc_rifle' ...
[MFX] Loading FXLib 'foley' ...
[MFX] Loading FXLib 'footstep_npc' ...
[MFX] Loading FXLib 'footstep_player' ...
[MFX] Loading FXLib 'footstep_player_crawling' ...
[MFX] Loading FXLib 'footstep_player_sneaking' ...
[MFX] Loading FXLib 'footstep_player_sprinting' ...
[MFX] Loading FXLib 'footsteps' ...
[MFX] Loading FXLib 'gloogun' ...
[MFX] Loading FXLib 'laser' ...
[MFX] Loading FXLib 'npc_shared' ...
[MFX] Loading FXLib 'pistol' ...
[MFX] Loading FXLib 'shotgun' ...
[MFX] Loading FXLib 'stungun' ...
[MFX] Loading FXLib 'toygun' ...
[MFX] Loading FXLib 'turret' ...
[MFX] Loading FXLib 'utilities' ...
[MFX] Loading FXLib 'wrench' ...
Registering TPS Extensions...
[ArkRoomVolumeManager] Loading room volume data {filename: levels/campaign/research/simulationlabs/datafile_audioPropagation}
!============================================================================
!ERROR
!============================================================================
[PlayerProfiles] CGameContext::StartGame: User 'himme' has no active profile!
Windows 10 64 bit (build 10.0.15063)
User name: "himme"
System language: English
Windows Directory: "C:\WINDOWS"
Local time is 09:06:03 06/11/17, system running for 4 minutes
32726MB physical memory installed, 27996MB available, 134217727MB virtual memory installed, 14 percent of memory in use
PageFile usage: 3245MB, Working Set: 1333MB, Peak PageFile usage: 3245MB,
Current display mode is 1920x1080x32, (Unknown graphics card)
Japanese keyboard and 5+ button mouse installed
--------------------------------------------------------------------------------
---FATAL ERROR: message:[PlayerProfiles] CGameContext::StartGame: User 'himme' has no active profile!
----- CallStack (Frame: 3698) -----
01) function=0x0000000000000050
02) function=0x0000000000000050
----------------------------------------
[PlayerProfiles] CGameContext::StartGame: User 'himme' has no active profile!
Begin handle Exception
Notifying pending crash dump!
Removing file "error.log"...
File successfully removed.
Removing file "error.dmp"...
File successfully removed.
Exception Thread: 0x0000158C (Main)
Exception Code: FATAL_ERROR
Exception Addr:
Exception Module:
Exception Name : FATAL_ERROR
Exception Description:
|============================================================================
14) function=0x0000000140E28BB2
13) function=0x0000000140001350
12) function=0x0000000140556EF5
11) function=0x0000000140AAB17F
10) function=0x0000000140ACC5F9
9) function=0x0000000140A9E33E
8) function=0x00000001405BAF6F
7) function=0x00000001405BAC58
6) function=0x00000001405BA5C4
5) function=0x000000014682D32D
4) function=0x00000001429C2090
3) function=0x000000000014E001
2) function=0x000000000014DF01
1) function=0x000000000014DF01
|============================================================================
Saved dump file to 'error.dmp'
Attempting to create error screenshot "error.jpg"

Screenshot: error.jpg

Drawcalls: 0
FPS: 882812.3 (0.0 ms)
Tris: 0,-09
CGF streaming: Loaded:1892 InProg:0 All:1903 Act:1903 MemUsed:140.51 MemReq:130.65 PoolSize:24
TexStreaming: MemUsed:1.37MB(0%%) PoolSize:1536.00MB Trghput:0.00KB/s

Successfully created screenshot.
<CRITICAL EXCEPTION>
Exception: 0xC0000005, at Address: 0x0033:0x0000000140E28BB2
Virtual memory usage: 3312Mb
Debug Status:
Open Handles: 3581

Re: cryengine will not let me play prey need help

#7
Hola GentE!
Soy vanhalen, y si tienen problemas al jugar algun juego NO SON PROBLEMAS DE DRIVERS!!

LA ISO DEL JUEGO LA INSTALE CON COMPATIBILDAD WINDOWS VISTA Y EL JUEGO ANDA BIEN!!! AL TERMINAR LA INSTALACION EJECUTAR PREY.EXE COMPATIBILIDAD W VISTAY COMO ADMINISTRADOR Asi van a poder juegar HACER CUALQUIER MISION SIN IR AL ESPACIO. Ahi dice CRYENGINE ERROR​

​1ro) HAY QUE AUMENTAR EL TAMAÑO DEL ARCHIVO DE PAGINACION.

Jugaba prey y me salia" EL CONTROLADOR DEJO DE FUNCIONAR" Y QUEDA LA PANTALLA EN NEGRO. El archivo de paginacion estaba standar y lo pase a 20 gb minimo y 50 gb maximo Y EL JUEGO ANDA BIEN . El unico bug es al querer ir al espacio cryengine error​!!

)Aumentar ARCHIVO DE PAGINACION:

a.En MI PC clic con el boton derecho del mouse
b.En la ventana que aparece HACER CLICK EN "ADMINISTRACION AVANZADA DEL SISITEMA"
c.Aparece una ventana que se llama " PROPIEDADES DEL SITEMA" que tiene varias solapas
d.Ir a OPCIONES AVANZADAS y en el que dice RENDIMIENTO le haces click en CONFIGURACION
e.Abre una ventana que se llama OPCIONES DE RENDIMIENTO
f.Hay una solapa que se llama OPCIONES AVANZADAS, y le das click en CAMBIAR

MEMORIA VIRUTAL se llama la ventana
g.La memoria virtual que usan las computadoras viene ya seleccionada como "automatica" para cambiar eso y darle mejor rendimiento tenes que DESCLIQUEAR donde dice "ADMINISTRAR AUTOMATICAMENTE EL TAMAÑO DEL ARCHIVO DE PAGINACION"
h.ELELGIR : TAMAÑO PERSONALIZADO VALOR MINIMO Y VALOR MAXIMO
Si tenes un disco de 80gb /100gb le podes poner; MINIMO 5GB Y MAXIMO 20GB
AL TENER UN DISCO CHICO VAS A PERDER BASTANTE TAMAÑO PERO VASA A PODER JUGAR JUEGOS QUE TE DABAN ERROR O PANTALLA NEGRA. Te recomiendo que la memria se la subas lo mas que tu disco de.
SI tenes un disco de 1 tera MINIMO 10GB Y MAXIMO 40GB
*************-***CUANTO MAS ALTO EL VALOR DE LA MEMORIA VIRRUAL
MAS ALTO ES EL RENDIMIENTO***********************************
2DO. SOLUCION PARA LOS PROBLEMAS DE SONIDO EN LOS DIALOGOS Y MUSICA:
Para los que se quedan sin sonidos en los juegos de pc :
A. DESCARGAN ESE DIRECTX Y LO EJECUTAN, LO REINSTALAN CADA VEZ QUE QUEDAN SIN SONIDO DE LA WEB DE MICROSOFT
https://www.microsoft.com/es-e...
No hace falta reiniciar!! Si te quedas sin sonido a mitad de algun juego : VOLVES A INSTALAR EL DIRECTX DEL LINK QUE PASE Y VUELVE EL SONIDO.
Me paso con el PREY.
UN ABRAZO A TODOS Y DIFUNDAN ASI LA SOLUCION LES LLEGA A TODOS!

Who is online

Users browsing this forum: No registered users and 5 guests