Welcome to the new Community Forum!

#1
We finally did it! Our new, improved, and ever-so-shiny forum is now available for your browsing and posting pleasure.

The forum was long overdue updating, and we’ve had a little reorganization that should make it easier to navigate to the place you need to be, retired some old sub-forums, and added new sections which we hope you find useful. We have archived the old forum, which is now read-only, and you can access it here or via “Community Archive” under the “Community” tab on the website.

Changes & Challenges in a nutshell:

  • If you had issues logging in or posting before, these should be resolved now.
  • The forum is still a little bit slow, but we’re working on it.
  • The Forum Guidelines have been updated, so please read them carefully!
  • If you want to get your work in CRYENGINE featured by our official channels, please check out our updated branding guidelines here.
  • Feedback for the new forum and our web-services now has a dedicated forum here.
  • We have added a newCollaboration- & Recruitment section.
  • You can now advertise your marketplace items in our brand new Marketplace forum.
  • You can now subscribe to a topic by clicking the triangle next to its name and expand further dialogue options.
    Image
  • A user's profile information can be expanded by clicking on their avatar.
    Image

We know the CRYENGINE forum is a valuable resource for you to connect and collaborate with other members of the community and the team at Crytek, so hopefully this update will improve the experience. Make sure to let us know when you are having any feedback in the respective thread. We are grateful for your support over the years and are confident to open a new and improved chapter of community relations with your help.

The CRYENGINE Team

Re: Welcome to the new Community Forum!

#6
Because of your eternal updates, many people lost interest in the engine.
For example, I have this situation:
I chose cryengine 3.5.8, and also prepared plug-ins (Videoplayer_plugin, Dynamic Weather_System, Nuke special effect). On life problems for 3 years did not play the game, now I decided to continue, but I can not open the editor because of the error "network error".

There are no such plugins for cryengine 5, what should I do now? I used the search on the forum. But, the answer to the solution of the error "network error" was not found. Did the developers not take care of the release of the patch to open the editor without authorization knowing that they will disable support? Now I do not know how to include video, how to make a nuclear explosion in the game, how to transfer maps and models without problems to a new version of the engine.

I apologize for the translation (google).

Original text:
Spoiler!
Из-за ваших вечных обновлений, у многих людей пропал интерес к движку.
Например, у меня такая ситуация:
Я остановил свой выбор на cryengine 3.5.8, а также подготовил плагины (Videoplayer_plugin, Dynamic Weather_System, нуке спецэффект). По жизненным проблемам 3 года не занимался игрой, сейчас решил дальше продолжить, но уже не могу открыть редактор из-за ошибки "нетворк error".

Этих плагинов нет для cryengine 5, что теперь делать? Воспользовался поиском по форуму. Но, ответа по решению ошибки "нетворк error" не нашёл. Неужели разработчики не позаботились об выпуске патча, чтобы открыть редактор без авторизации зная, что будут отключать поддержку? Теперь уже не знаю, как видео включать, как ядерный взрыв сделать в игре, как карты и модели переместить без проблем в новую версию движка.

Прошу прощения за перевод (google).

Re: Welcome to the new Community Forum!

#7
Narkoz_bu wrote:Because of your eternal updates, many people lost interest in the engine.
For example, I have this situation:
I chose cryengine 3.5.8, and also prepared plug-ins (Videoplayer_plugin, Dynamic Weather_System, Nuke special effect). On life problems for 3 years did not play the game, now I decided to continue, but I can not open the editor because of the error "network error".

There are no such plugins for cryengine 5, what should I do now? I used the search on the forum. But, the answer to the solution of the error "network error" was not found. Did the developers not take care of the release of the patch to open the editor without authorization knowing that they will disable support? Now I do not know how to include video, how to make a nuclear explosion in the game, how to transfer maps and models without problems to a new version of the engine.

I apologize for the translation (google).


We're sorry you hear that you are having trouble opening your CRYENGINE 3 project. This is most likely due to the login servers no longer being supported. If you are still owner of a EaaS subscription via Steam, you can contact our support team at contact[at]cryengine.com for help.

Generally speaking, I feel like you should be able to get your project into CRYENGINE 5 - but of course a lot has changed. You won't need plugins for most of the things you mentioned now. As soon as you familiarize yourself with CE v you will see that especially our particle effects and VFX tools are quite strong in themselves. I am sure you will have a lot of fun with CE V if you give it a try; yet I understand that porting an older project might proof difficult. There are many in the forum who did this, however, and it has prooven not to be as diifuclt as thought.

Why don't you open a topic for your old project and ask for help with the port in the appropriate sub forum? I am sure there will be an abundance of people who are happy to help you out.

Cheers,
CRYENGINE Community Manager

I'm manning the CRYENGINE stations on Facebook & Twitter as well, so come and say hi!
My personal Twittering may contain nuts.

Get to know me.

Re: Welcome to the new Community Forum!

#8
cry-nic wrote:
Narkoz_bu wrote:Because of your eternal updates, many people lost interest in the engine.
For example, I have this situation:
I chose cryengine 3.5.8, and also prepared plug-ins (Videoplayer_plugin, Dynamic Weather_System, Nuke special effect). On life problems for 3 years did not play the game, now I decided to continue, but I can not open the editor because of the error "network error".

There are no such plugins for cryengine 5, what should I do now? I used the search on the forum. But, the answer to the solution of the error "network error" was not found. Did the developers not take care of the release of the patch to open the editor without authorization knowing that they will disable support? Now I do not know how to include video, how to make a nuclear explosion in the game, how to transfer maps and models without problems to a new version of the engine.

I apologize for the translation (google).


We're sorry you hear that you are having trouble opening your CRYENGINE 3 project. This is most likely due to the login servers no longer being supported. If you are still owner of a EaaS subscription via Steam, you can contact our support team at contact[at]cryengine.com for help.

Generally speaking, I feel like you should be able to get your project into CRYENGINE 5 - but of course a lot has changed. You won't need plugins for most of the things you mentioned now. As soon as you familiarize yourself with CE v you will see that especially our particle effects and VFX tools are quite strong in themselves. I am sure you will have a lot of fun with CE V if you give it a try; yet I understand that porting an older project might proof difficult. There are many in the forum who did this, however, and it has prooven not to be as diifuclt as thought.

Why don't you open a topic for your old project and ask for help with the port in the appropriate sub forum? I am sure there will be an abundance of people who are happy to help you out.

Cheers,


I found solutions for the video in the game, I'll try to compile the webm plagin for the version I need (hendrik has some lessons), or I'll do it: https://www.youtube.com/watch?v=5TMzLhvtdgw
About Dynamic Weather_System I will have to forget - as I understand in the new versions of the cryengine puddle effect is, in principle, you can do without this plugin.

I have a wish on the forum. Think about creating a computer translation machine on the forum so that people from different countries can start talking, where any text would translate into the main language of the forum, and from below the original text.

Original text
Spoiler!
Я нашёл решения по видео в игре, попробую скомпилировать webm plagin под нужную мне версию (у hendrik какие-та уроки есть) или сделаю так: https://www.youtube.com/watch?v=5TMzLhvtdgw
Про Dynamic Weather_System мне придётся забыть - как я понял в новых версиях cryengine эффект лужи есть, в принципе можно обойтись без этого плагина.

У меня есть пожелания по форуму. Подумайте об создании на форуме машинного перевода, чтобы люди разных стран смогли начать общаться, где любой бы текст переводило на основной язык форума, а снизу оригинальный текст.

Who is online

Users browsing this forum: No registered users and 1 guest