menu startscreen logo problem

#1
hello eveyone, i replaced the second gamesdk startscreen cryengine logo in the menu with my studio logo, the problem is that it show up just for like 1 second, how can i increase the time of display? i look on "sys_statecontrol" ui flowgraph but i don't see any time node on that.. is that controlled in c++??
Image

Re: menu startscreen logo problem

#2
You are talking about startscreen.dds ?
Splash plugin on marketplace (free) gives more options in that regard. The default startscreen shows while the engine loads and disappears as soon as system is done loading.

I would reccomend though using the github splash code as marketplace asset hasnt been updated yet and some bugs were squashed you can find it in my signature.


Good luck
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Re: menu startscreen logo problem

#3
uniflare wrote:You are talking about startscreen.dds ?
Splash plugin on marketplace (free) gives more options in that regard. The default startscreen shows while the engine loads and disappears as soon as system is done loading.

I would reccomend though using the github splash code as marketplace asset hasnt been updated yet and some bugs were squashed you can find it in my signature.


Good luck


Yes the start screen when i lunch the gamesdk not the one before the level is loading si your code applicable to that? For understand the start screen is the one loxated in gamesdk/libs/ui/texture folder
Image

Who is online

Users browsing this forum: No registered users and 1 guest

cron