[SOLVED] Camera Not Activating in Blank Template with 5.4

Hello everyone.

I am having trouble activating any camera in 5.4 with schematyc.

It is a "Blank" project created with 5.4 release. The "Activate" tick box is not doing anything to me. It is the default Editor camera always.
Whether I add "Camera Component" to an existing Schematyc or simply create an empty antity and add Camera Component to it in the Editor, the result is the same.

I am not having the same problem with "LightenUp 2.0" Everything is working as expected there. I have even used the "game_camera" schematyc from there but still not working.
I suspected maybe something wrong with the editor and "Restored to Default" Preferences in Sandbox. Still not working.

Anyone has any ideas ?

Last edited by TAN on Mon Oct 02, 2017 3:04 pm, edited 1 time in total.

Re: Camera Not Activating in Blank Template with 5.4


the problem in the Blank Template is that the C++ code overrides your camera and creates a new one. You can just delete the dll file from the Blank project which can be found in the "bin" folder. After that your camera should work as expected.

All fixed. Thank you very much for your fast answer :)

Al I would like to report a stability issue. I have multiple monitors if I Ctrl+G while schematyc window is open in 2nd or 3rd monitors the game just jumps to 0,0,0 of the world (bottom of the ocean)
Hope that helps. Thank you very much again. I will mark the thread as [SOLVED]

Who is online

Users browsing this forum: No registered users and 1 guest