Missing flow graph nodes?

#1
Hello, guys, I would like your help, recently I tried to make a HUD following this tutorial https://www.youtube.com/watch?v=_Y_IdHRH7vs, I had done HUD before following the steps and it had worked correctly, with previous versions To 5.3, but now when it arrives in the part of the flowgraph some nodes are no longer there, such as the actor sensor and weapon sensor, already tried to go in the view> components tab and disable and activate all the options, to see if they appeared, but Nothing, I tried to put all the assests of gamesdk, but nothing too, I could also realize that there are nodes in the game tab of it, which I do not have, the strange thing is that before coming to 5.3, I had the same nodes, but not now , Anyone know how I can fix this? /

Sorry for the English, I used google to go faster and not contain so many errors

Image


Image

Re: Missing flow graph nodes?

#4
can i mention that some other nodes arent there too!

i want to use my Xbox 360 PC Controller to get some, how to say best, "Animation controlling" and i didnt see, those options anymore, didnt i look right?
or are there in schematyc or somewhere else?
Image


My Hardware Spec:

AMD FX 6300+
2*8 GB RAM DDR 3 2400
2* Radeon R9 270x Crossfired
128, 256 & 512 GB SSD's

Re: Missing flow graph nodes?

#6
cry-kane wrote:Flowgraph is currently being refactored - if nodes are missing that aren't GAMESDK specific - please let us know concisely which ones are missing in a list.



oh okay, thats nice. im missing the Controller mapping nodes? all i find is the input actionkey filter aso.
Image


My Hardware Spec:

AMD FX 6300+
2*8 GB RAM DDR 3 2400
2* Radeon R9 270x Crossfired
128, 256 & 512 GB SSD's

Who is online

Users browsing this forum: No registered users and 1 guest