road physicalization problem

#1
I made some roads. And when I enabled "Physicalize" checkbox in "Spline", the road became invisible.
I need physicalized road in my project. Is it a bug or Am I missing something ?

My working env is like below
version : 5.4
os : Windows7 64bit
graphics card : GeForce GTX 960

I need your help!!

Re: road physicalization problem

#2
Hi,

Please check out the Build Feedback forum here
and consider posting a comprehensive bug report so it can be followed up on.

How are you trying to set it up?
You can click on "Align Height Map" in the settings of your Road for the terrain to alight to the road.

in case you are trying to make a road in the air you could try using
a "Spline Distributor" as a Workaround.

Material: GameSDK/materials/roads/road_concrete_wet (make sure to clone it and disable decal in the shader params)
Geometry: GameSDK/objects/default/primitive_plane_small
Step Size: 0.5 - 1.0 depending on the bends

Who is online

Users browsing this forum: No registered users and 1 guest