Re: skyhdr console command turn off

#2
Have you tried setting the skybox material to sky rather than SkyHDR?

Go to Tools->Level Editor->Level Settings.
Under SkyBox, click the lefthand icon on the right of the Material box. This should show the sky material selected in the material editor.
In the Dropdown selection menu under Material Settings->Shader, choose "Sky" instead of "SkyHDR".

Let us know if this helps you.
Uniflare
CRYENGINE Community Coordinator
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest