Cannot load terrain texture

Dear all,

I have a 8192x8912 terrain texture that I would like to import. I exported the .bmp file from GIMP and tried all available formats (16, 24, 32 bit). None of these work as I get the "Can't load BMP file. Probably out of memory." message. I remember this one from previous versions but I don't remember the solution and the old CE3 archives seem to be down:/

My terrain is tiled into 32 tiles of 256x256 pixels in each direction. I tried generating a terrain texture first, before importing but that does not help either..

Any help would be greatly appreciated!

Re: Cannot load terrain texture

Hi HelgeNissen1,
the import of 8k textures is a known issue, which will be fixed in the next release.
And as lavizh mentioned, its recommended to import textures in a tiff or png formats, although jpg will do too.
Importing textures is a one step process of simply drag and dropping the texture file into the relevant folder in the Asset Browser.

Who is online

Users browsing this forum: No registered users and 3 guests