Problem with Watervolume Realtime Reflections

Yesterday I tried to apply realtime reflections on my water materials but when I try to check the box of the Shader Generation Parameter nothing happens.
I tried to do this on all of my cryengine versions (5.0, 5.2, 5.3) but the same thing happens . Is it my computer which is causing this? (I use a laptop because for several weeks I can't get
handle of a pc, and this laptop doesn't have a very impressive performance .... (Core i3,4GB DDR3 RAM,etc,etc, everything is standard)) If my laptop causes the problem I move on making other things for my game while I can't get to my pc.

Re: Problem with Watervolume Realtime Reflections

Are you using the GameSDK?
I assume you are not using the GameSDK Sample project, and that you are using a water volume.

In this case make sure to set an environment texture map. It should be a cubemap of the water volumes area.
This will allow to you tick the Realtime Reflections shader generation param.

Realtime reflections use Screen Space reflections.
Non-realtime reflections will default to the cubemap in the environment slot.
CRYENGINE Technical Community Manager
Here to help the community and social channels grow and thrive.

My personal belongings;
Beginner Guides | My GitHub | Splash Plugin

Who is online

Users browsing this forum: No registered users and 1 guest